Rune Forums

Forums Community Bugs & Other Issues Unable to bind movement keys.

This topic contains 3 replies, has 2 voices, and was last updated by  Ragnarok32231 June 4, 2020.

  • Author
    Posts
  • #12313

    I have large hands so I do not use WASD, I use ESDF but I am unable to rebind the some of the movement keys to these. When I empty the selection by using the rt mouse button then pressing the new input key, it just reverts back to the default. I cleared all the bindings and was able to get the keys to my liking on the keyboard axis side of the settings menu, but the doubletap action buttons still reverted to the default WASD. Any workaround for this?

  • #12314

    So I put everything back to default and started a new game. Now I have multiple keybindings which are all the same in the settings menu. https://imgur.com/vxgd7MD

  • #12353

    This issue has been resolved with update 1.1.14691. http://rune2.com/1-1-14691/

  • #12363

    Thanks for the update Mitch. Unfortunately, this patch did not fix my problems. I have deleted all my saves. launched the game as admin from the installation folder (as well as through EGS), and I still cannot bind the keys to my liking. For example, I fiddle with the movement keys to get them to use ESDF instead of WASD but the “DoubleTapAction” keys will not accept ESDF. Even trying to assign them results in WASD. I also tried to reassign the “Heavy Attack” key but it will only show/allow the Left Control key.

    I think I have attempted all of the suggested work-arounds (apart from unistalling/reinstalling) for this problem but I still have had no luck.

    Is there anything else I can do?

    • #12373

      It sounds like your local appdata folder may have some corrupt data in it.

      Can you please delete the RUNE folder located in C:\Users\\AppData\Local, verify RUNE II from within the Epic Games Launcher, and then try to rebind those keys?

You must be logged in to reply to this topic.